Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Media LIbrary Assistant plugin to the latest available version (at least 3.43).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Insertion of Sensitive Information Into Sent Data vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Retrieve Embedded Sensitive Data.This issue affects Media LIbrary Assistant: from n/a through 3.42. | |
| Title | WordPress Media LIbrary Assistant plugin <= 3.42 - Sensitive Data Exposure vulnerability | |
| Weaknesses | CWE-201 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:29:27.640Z
Reserved: 2026-10-23T00:18:53.712Z
Link: CVE-2026-115594
No data.
Status : Received
Published: 2026-10-26T11:16:34.783
Modified: 2026-10-26T11:16:34.783
Link: CVE-2026-115594
No data.
OpenCVE Enrichment
Updated: 2026-10-26T12:00:15Z