Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Ad Inserter plugin to the latest available version (at least 2.8.19).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 11:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 10:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Igor Funa Ad Inserter ad-inserter allows Reflected XSS.This issue affects Ad Inserter: from n/a through 2.8.18. | |
| Title | WordPress Ad Inserter plugin <= 2.8.18 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:23:40.064Z
Reserved: 2026-10-22T00:22:37.882Z
Link: CVE-2026-114709
Updated: 2026-10-26T10:14:27.963Z
Status : Received
Published: 2026-10-26T10:16:51.653
Modified: 2026-10-26T11:16:33.410
Link: CVE-2026-114709
No data.
OpenCVE Enrichment
Updated: 2026-10-26T11:30:14Z