Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress SureDash plugin to the latest available version (at least 1.12.4).
Tracking
Sign in to view the affected projects.
No advisories yet.
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force SureDash suredash allows Stored XSS.This issue affects SureDash: from n/a through 1.12.3. | |
| Title | WordPress SureDash plugin <= 1.12.3 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T16:49:19.816Z
Reserved: 2026-10-15T00:19:27.826Z
Link: CVE-2026-110881
No data.
Status : Deferred
Published: 2026-10-29T15:17:16.250
Modified: 2026-10-29T15:18:54.943
Link: CVE-2026-110881
No data.
OpenCVE Enrichment
Updated: 2026-10-29T15:45:06Z