Export limit exceeded: 417581 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Export limit exceeded: 417581 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Export limit exceeded: 417581 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.

Search

Search Results (417581 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2025-34253 2 D-link, Dlink 2 Nuclias Connect, Nuclias Connect 2026-10-29 5.4 Medium
D-Link Nuclias Connect firmware versions <= 1.3.1.4 contain a stored cross-site scripting (XSS) vulnerability due to improper sanitization of the 'Network' field when editing the configuration, creating a profile, and adding a network. An authenticated attacker can inject arbitrary JavaScript to be executed in the context of other users viewing the profile entry. NOTE: D-Link fixed this issue in version 1.3.1.5.
CVE-2025-30006 1 Xorcom 1 Completepbx 2026-10-29 6.1 Medium
Xorcom CompletePBX is vulnerable to a reflected cross-site scripting (XSS) in the administrative control panel. This issue affects CompletePBX: all versions up to and including 5.2.35
CVE-2024-58394 1 Retool 1 Retool 2026-10-29 6.1 Medium
Retool before 3.88.0 contains a cross-site scripting vulnerability that allows unauthenticated attackers to execute scripts by proxying malicious SVG files through /api/imageProxy. Attackers can supply an attacker-hosted SVG in the url parameter, which is served from the Retool origin without a Content Security Policy, executing JavaScript in victims' sessions. Exploitation evidence was first observed by the Shadowserver Foundation on 2024-10-15.
CVE-2024-58366 2 Delskayn, Surrealdb 2 Rquickjs, Surrealdb 2026-10-29 8.5 High
SurrealDB before 1.1.1 contains a format string vulnerability in the rquickjs Exception::throw_type function when scripting is enabled. Attackers with scripting privileges can supply format string sequences in error inputs to read arbitrary memory or execute code with SurrealDB process privileges.
CVE-2024-58363 1 Surrealdb 1 Surrealdb 2026-10-29 6.3 Medium
SurrealDB before 1.5.4 and 2.0.0-alpha.1 before 2.0.0-alpha.6 fails to properly validate authentication when a scope user switches databases using the USE clause or use method. Attackers with an authenticated session can impersonate an unrelated user in a different database if a user record with an identical identifier exists, allowing unauthorized actions if permissions rely solely on the $auth parameter.
CVE-2024-58300 1 Siklu 1 Multihaul Tg Series 2026-10-29 N/A
Siklu MultiHaul TG series devices through version 2.0.0 contain an unauthenticated vulnerability that allows remote attackers to retrieve randomly generated credentials via a network request. Attackers can send a specific hex-encoded command to port 12777 to obtain username and password, enabling direct SSH access to the device.
CVE-2024-58296 2 Oscommerce, Phoenixcart 2 Ce Phoenix, Ce Phoenix Cart 2026-10-29 N/A
CE Phoenix v1.0.8.20 contains a stored cross-site scripting vulnerability in the currencies administration panel that allows attackers to inject malicious scripts. Attackers can insert XSS payloads in the title field to execute arbitrary JavaScript when administrators view the currencies page.
CVE-2024-58276 1 Enrollment System Project 1 Enrollment System 2026-10-29 N/A
Obi08/Enrollment System 1.0 contains a SQL injection vulnerability in the keyword parameter of /get_subject.php that allows unauthenticated attackers to execute arbitrary SQL queries. Attackers can use UNION-based injection to extract sensitive information from the users table including usernames and passwords.
CVE-2024-58275 1 Easywall Project 1 Easywall 2026-10-29 N/A
Easywall 0.3.1 allows authenticated remote command execution via a command injection vulnerability in the /ports-save endpoint that suffers from a parameter injection flaw. Attackers can inject shell metacharacters to execute arbitrary commands on the server.
CVE-2024-23690 1 Netgear 2 Fvs336gv2, Fvs336gv3 2026-10-29 7.2 High
The end-of-life Netgear FVS336Gv2 and FVS336Gv3 are affected by a command injection vulnerability in the Telnet interface. An authenticated and remote attacker can execute arbitrary OS commands as root over Telnet by sending crafted "util backup_configuration" commands.
CVE-2024-22047 2 Collectiveidea, Redhat 2 Audited, Satellite 2026-10-29 3.1 Low
A race condition exists in Audited 4.0.0 before 5.3.3 that can result in an authenticated user to cause audit log entries to be attributed to another user.
CVE-2023-53982 1 Sigb 1 Pmb 2026-10-29 7.5 High
PMB 7.4.6 contains a SQL injection vulnerability in the id parameter of the storage module (categ=storage) of the opac_css/ajax.php endpoint that allows remote attackers to manipulate database queries. Attackers can exploit the unsanitized 'id' parameter by injecting conditional sleep statements to extract information or perform time-based blind SQL injection attacks.
CVE-2023-53937 1 Hubstaff 1 Hubstaff 2026-10-29 7.8 High
Hubstaff 1.6.13 and 1.6.14 contain a DLL search order hijacking vulnerability that allows attackers to replace a missing system32 wow64log.dll with a malicious library. Attackers can generate a custom DLL using Metasploit and place it in the system32 directory to obtain a reverse shell during application startup.
CVE-2023-53907 1 Bludit 1 Bludit 2026-10-29 6.5 Medium
Bludit versions before 3.13.0 contain an authenticated file download vulnerability in the Backup Plugin that allows logged-in users to access arbitrary files. Attackers can exploit the plugin's download functionality by manipulating file path parameters to read sensitive system files through directory traversal.
CVE-2018-25308 3 Buddypress, Donmik, Wordpress 3 Buddypress, Buddypress Xprofile Custom Fields Type, Wordpress 2026-10-29 8.8 High
BuddyPress Xprofile Custom Fields Type 2.6.3 contains an arbitrary file deletion vulnerability that allows authenticated users to delete arbitrary files by manipulating unescaped POST parameters. Attackers can modify the field_hiddenfile and field_deleteimg parameters during profile editing to unlink files from the server.
CVE-2017-20251 2 Cm-wp, Wordpress 2 Woody Code Snippets, Wordpress 2026-10-29 9.8 Critical
WordPress Insert PHP plugin versions before 3.3.1 contain a PHP code injection vulnerability that allows unauthenticated attackers to execute arbitrary PHP code by injecting malicious shortcodes through the WordPress REST API. Attackers can send POST requests to the wp-json/wp/v2/posts endpoint with crafted content containing insert_php shortcodes to include and execute remote PHP files on the server.
CVE-2026-97229 1 Gitlab 1 Gitlab 2026-10-29 10 Critical
GitLab has remediated an issue in GitLab CE/EE affecting all versions from 19.2 before 19.2.8, 19.3 before 19.3.5, and 19.4 before 19.4.2 that, under certain conditions, could have allowed an unauthenticated user to execute arbitrary code on the GitLab server via a specially crafted regular expression in a CI/CD configuration, due to insufficient regular expression validation.
CVE-2026-62002 2026-10-29 9.8 Critical
Unauthenticated PHP Object Injection in Meals & Wheels <= 1.1.13 versions.
CVE-2026-61988 2026-10-29 7.1 High
Unauthenticated Cross Site Scripting (XSS) in Auction Nudge – Your eBay on Your Site <= 8.4.0 versions.
CVE-2026-118097 2026-10-29 6.5 Medium
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Flash & HTML5 Video html5-video-player allows Stored XSS.This issue affects Flash & HTML5 Video: from n/a through 2.14.0.